Autor Tópico: Como é que meto os subquadros...  (Lida 6438 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline pass25

  • Iniciar SmfPt
  • *
  • Mensagens: 64
  • Rank: 5
Re: Como é que meto os subquadros...
« Responder #15 em: 03 de Janeiro de 2008, 14:16 »
  • Publicar
  • Olá,

    O que está  a acontecer é muito estranho!
    Ontem fartei-me de dar voltas e todas as modificações que eu faça no index.themplate.php, não acontece nada!

    Tentei meter a shoutbox a abrir no forum todo em vez da pagina inicial, ou seja, removemos os parâmetros que estão no boardindex.themplate.php da shoutbox e metemos no index.themlate.php e não faz nada!

    Desinstalei a shoutbox e voltei a instalar, fui ao boardindex.themplate para apagar os parametros e meter no index.themplate e no boardindex não tem lá nada da shoutbox e ela está a funcionar(que é bastante estranho)!

    No indexthemplate adicionei o botão do afiliados e no menu continua a não aparecer!
    Já substitui o boardindex.php, boardindex.themplate pelos ficheiros do meu forum de testes que estão de origem no smf 1.1.3, ainda não tinha testado nada no fórum e não acontece nada no meu, fica tudo igual, nem o top 10 desaparece nem nada!

    Já não sei em que ficheiro ei-de fazer alterações, visto que nada resulta e fica sempre tudo na mesma!
    Já procurei por ficheiros duplicados que podessem estar em utilização e não encontro nada!

    O fórum está a funcionar normalmente, mas não consigo meter a shoutbox em todas as janelas, nem adicionar o botão de afiliados!

    Um abraço!

    Offline candidosa2

    • Suporte Tecnico
    • Fundador
    • *
    • Mensagens: 5035
    • Rank: 1658
    • Sexo: Masculino
    • Suporte
      • Hosting Moçambique
    Re: Como é que meto os subquadros...
    « Responder #16 em: 03 de Janeiro de 2008, 16:44 »
  • Publicar
  • Faz o seguinte..ja entendi...
    Para poder ajudar melhor Abra cada assunto um tópico...assim que ficar resolvido fica fechado...
    Acho mais simples....

    Offline aalex

    • Smfpt em 10%
    • *
    • Mensagens: 258
    • Rank: 8
    Re: Como é que meto os subquadros...
    « Responder #17 em: 03 de Janeiro de 2008, 16:55 »
  • Publicar
  • Olá,

    Eu ainda não descobri e até já tenho  o fórum todo atrofiado!
     rir4: rir4: rir4: rir4:

    Tou lixado!





    bem amigo eu passei la e nao vi nada de estranho mas se estiver a dar erros tem de desinstalar e voltar a instalar o tema de novo pk o boarindex nao e desse tema logo e normal que ao instalar mod's de erros

    Offline pass25

    • Iniciar SmfPt
    • *
    • Mensagens: 64
    • Rank: 5
    Re: Como é que meto os subquadros...
    « Responder #18 em: 03 de Janeiro de 2008, 16:59 »
  • Publicar
  • Citar
    Faz o seguinte..ja entendi...
    Para poder ajudar melhor Abra cada assunto um tópico...assim que ficar resolvido fica fechado...
    Acho mais simples....

    Olá amigo,
    Após dar carradas de voltas, já está resolvido!
    Eu tinha pedido para fazer a alteração do meu servidor, que era linux PT para um internacional e os gajos da firma onde tenho o servidor alojado, ainda não me tinham dado os dados do servidor internacional!

    Ou seja, por mais que eu altera-se, era a mesma coisa que estar quieto, porque estava a alterar no ftp antigo!

    Depois de eu ter enviado o ticket a pedir para verificar, porque às tantas pensava que o DNS ainda não tivesse actualizado, eles agora mandaram-me o IP do FTP actualizado e já está a funcionar OK!

    Essa questão já está resolvida!

    Já agora aproveito para vos informar que as vossas citações não estão a funcionar!
    Pelo menos fiz citar o post e não aconteceu nada, tive de copiar e colar aqui!

    Um abraço!

    Offline aalex

    • Smfpt em 10%
    • *
    • Mensagens: 258
    • Rank: 8
    Re: Como é que meto os subquadros...
    « Responder #19 em: 03 de Janeiro de 2008, 17:04 »
  • Publicar
  • Citar
    Faz o seguinte..ja entendi...
    Para poder ajudar melhor Abra cada assunto um tópico...assim que ficar resolvido fica fechado...
    Acho mais simples....

    Olá amigo,
    Após dar carradas de voltas, já está resolvido!
    Eu tinha pedido para fazer a alteração do meu servidor, que era linux PT para um internacional e os gajos da firma onde tenho o servidor alojado, ainda não me tinham dado os dados do servidor internacional!

    Ou seja, por mais que eu altera-se, era a mesma coisa que estar quieto, porque estava a alterar no ftp antigo!

    Depois de eu ter enviado o ticket a pedir para verificar, porque às tantas pensava que o DNS ainda não tivesse actualizado, eles agora mandaram-me o IP do FTP actualizado e já está a funcionar OK!

    Essa questão já está resolvida!

    Já agora aproveito para vos informar que as vossas citações não estão a funcionar!
    Pelo menos fiz citar o post e não aconteceu nada, tive de copiar e colar aqui!

    Um abraço!

    ok amigo

    em relaçao as citaçoes eu faço citar e funciona normalmente

    mas entao continuaremos com este topico aberto unicamente para tentar descubrir como retirar agora os sub quadros

    Offline pass25

    • Iniciar SmfPt
    • *
    • Mensagens: 64
    • Rank: 5
    Re: Como é que meto os subquadros...
    « Responder #20 em: 05 de Novembro de 2008, 18:04 »
  • Publicar
  • Olá,
    Alguém nos consegue ajudar?
    Um abraço!

    Offline candidosa2

    • Suporte Tecnico
    • Fundador
    • *
    • Mensagens: 5035
    • Rank: 1658
    • Sexo: Masculino
    • Suporte
      • Hosting Moçambique
    Re: Como é que meto os subquadros...
    « Responder #21 em: 05 de Novembro de 2008, 21:31 »
  • Publicar
  • Podes voltar a colocar no mesmo tópico e so editar ..o boardindex.template.php

     


    Facebook Comentários