Autor Tópico: SMF 2.0.14 Released  (Lida 170 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline candidosa2

  • Suporte Tecnico
  • Fundador
  • *
  • Mensagens: 5024
  • Rank: 1658
  • Sexo: Masculino
  • Suporte
    • Hosting Moçambique
SMF 2.0.14 Released
« em: 07 de Julho de 2017, 08:23 »
  • Publicar
  • Queridos membros,

    O Simple Machines Forum lançou um novo patch para a linha 2.0.x, trazendo nossa versão de lançamento mais recente para o 2.0.14.

    Este patch adiciona correções de segurança e manutenção geral ao seu fórum, por isso é imperativo que você instale este patch rapidamente. Você pode ver o changelog para esta versão, por costume, na página de downloads.

    O resumo rápido das mudanças é o seguinte:
    Adicionado suporte ao PHP 7.
    Suporte de proxy de imagens portadas do SMF 2.1.
    Também adicionou HTTPS para avatares.
    Aceite endereços de e-mail com TLDs longos.
    Veja o changelog para mais.

    Se você estiver executando a versão 2.0.13, você pode atualizar seu fórum para a versão mais recente usando o gerenciador de pacotes. Como de costume, você deve ver a notificação de atualização nas notificações do painel de administração e no gerenciador de pacotes, o que permitirá que você baixe e instale o patch de forma perfeita. Se você não vir a notificação sobre o patch de atualização, execute a tarefa agendada "Obter arquivos de máquinas simples" na página Tarefas agendadas (Administração> Manutenção> Tarefas agendadas> Obter arquivos de máquinas simples (marque a caixa de seleção "Executar agora" e clique em O botão "Executar agora")).

    O requisito de versão do PHP para este patch é 5.4.0 ou posterior. Certifique-se de que seu host está atualmente em conformidade com isso ou peça-lhes para atualizar sua versão do PHP.

    Se você usar versões mais antigas do SMF, você pode atualizar diretamente para 2.0.14 de qualquer versão que você esteja usando, usando o arquivo de "atualização completa" da página de downloads. Esteja ciente de que usar este método de atualização exigirá que você reinstale as personalizações que você adicionou ao seu fórum, então, se você estiver executando uma versão da série 2.0.x, recomenda-se que você aplique os patches sucessivos em vez de usar o total atualizar.

    Não use este tópico para solicitações de suporte.
    Você receberá uma resposta muito mais rápida e melhor, postando na placa de suporte 2.0.x.

    Se você tiver problemas para baixar o patch do painel de administração, você pode baixar o pacote de patch na página de patches de atualização e instalá-lo através do gerenciador de pacotes, como você faria com qualquer outro pacote de mod.

    Consulte o Manual on-line para obter mais detalhes sobre:
    Atualizando
    - http://wiki.simplemachines.org/smf/Upgrading

    Patching
    http://wiki.simplemachines.org/smf/Patching

    Obrigado por usar o SMFPT!

    Saudações,
    Equipe Forum

     


    Facebook Comentários